Beiträge von MitsuMonster

LEIDER ABGESAGT : MFF Adventskalender 2020 - alles weitere im MFF Adventskalender 2020 - Thread.

Gewinne einen Pajero Evolution Dakar - Sieger von 2006 - alles weitere im Gewinnspiel - Thread.

    Hey, links neben der LWR befinden sich bei mir zwei Blindkappen und zwei Stecker mit Kabeln die irgendwo hinführen und bestimmt für irgendwas ganz tolles gedacht sind. Beide Stecker sind in eine Blindkappe gesteckt/verstaut.


    Wofür sind die gedacht?


    Mit der Suche im www finde ich nichts, nur DIY reingepopelte Baumarkt-Schalter mit Kabelsalat.


    Gruß

    Najut sagen wir mal ne Schulung hatte ich, ist aber schon länger her... Helf mir mal auf die Sprünge.. 😅


    Ich würd jetzt einfach mal das Auto auf die Bühne packen, die Batterie abklemmen, damit die Zeit rum geht mich mit anderen Baustellen am Auto beschäftigen und dann nach so ein bis zwei Stunden mal den Stecker vom ECU abstecken.


    Kann man so machen?

    Dass jetzt kein Airbag mehr funktioniert wusste ich nicht, bin eigentlich nur von einen hinterlegten Fehler ausgegangen und das war's.


    Bzgl. des durchklingelns: Gibt es dazu einen Schaltplan?


    Die andere ECU ist bereits bestellt.

    Termin machen und 17,40€ fürs auslesen/löschen vom Fehlerspeicher zzgl. Kosten für die fährt nach Mitsubishi und dann noch Wartezeit macht einfach nicht viel Sinn wenn man die ECU für 10,90€ inkl. Versand bekommt und das Teil anbei einfach austauschen kann.

    Hey, ich habe zwei Relais (https://www.conrad.de/de/p/te-…wechsler-1-st-504060.html) jedes auf einer Leiterplatte mit Schaubklemmen fürs anschließen und stehe gerade etwas auf den Schlauch was die Verkabelung angeht.


    Das Signal soll ja direkt von der ZV und nicht von der FFB kommen, damit die Spiegel auch beim auf- und verschließen über das Türschloss ihr Ding tun? So war es hier mit der Anleitung gewollt?



    Nebenbei: Jemand eine Idee was man mit den restlichen 3,8A pro Relais noch anstellen könnte?


    Edit: Nunja.. ich bin ein Spätchecker. Mittlerweile funktioniert es, ich musste mal ne Nacht drüber schlafen und nen Tag drüber arbeiten um es zu merken.


    Blau: Signal für ZV auf / ZV zu

    Rot: Dauerplus (mit Sicherung)

    Grün und Orange: Kabel zum Stellmotor

    Schwarz: Masse

    Naja ich denke mal ich hab mir irgendwie das Steuergerät zerschossen, zuvor hat ja alles funktioniert. Ich werde ein anderes besorgen, die Anschlüsse für die Sitze und für das Steuergerät checken und hoffen, dass das Problem damit behoben ist. TÜV ist erst zum Januar fällig, wenn es mit den anderen Steuergerät nicht klappt melde ich mich nochmal. Bis dahin markiere ich das Thema erstmal als erledigt. Vielen Dank.

    Die Sitze stammen aus meinem vorherigen Galant, dort hat alles problemlos funktioniert. Der Fehler wurde durch falsche Montage meinerseits hinterlegt. Die Mitsu-Werkstatt hatte kein Zugriff auf das Steuergerät, keine Chance mittels Auslesegerät o. ä. irgendwas zu machen. Bevor ich ein anderes Steuergerät einbaue werde ich definitiv nochmal alles checken.

    Hallo,

    nachdem ich letztes Jahr die Soffsitze (Bj. 98) gegen Ledersitze (Bj. 02) austauscht habe und dabei die Zündung an hatte ging natürlich die SRS-Lampe an.


    Nun wollte ich heute unter anderen diesen Fehler bei Mitsubishi löschen lassen, was aber hierbei nicht möglich war da man nicht ins SRS-Steuergerät kommt.


    Wieso, weshalb und warum konnte man mir so auf Anhieb nicht sagen, normal sei es natürlich nicht man müsse halt den Fehler suchen und das kostet auch, soweit es mir möglich ist soll ich erstmal selbst die möglichen Fehlerquellen kontrollieren. Soweit klar, also werde ich am WE mal die Stecker, Kontakte und Leitungen kontrollieren.


    Aber woran kann es noch liegen?

    Ist das Steuergerät vielleicht defekt?

    Kann man nicht einfach ein anderes, gebrauchtes Steuergerät einbauen (Plug&Play) , wodurch dann eventuell auch nichts mehr gelöscht werden müsste, wenn im anderen Steuergerät kein Fehler hinterlegt ist?



    Gruß

    Also das mit den anlernen habe ich gestern gemacht, danach ging die MKL auf 120km nur 4 mal für wenige km an, seit heute ist sie aber permanent an. Am Freitag um 10:30 Uhr habe ich einen Termin zum auslesen bekommen. Mal sehen ob ich da mehr Infos bekomme.


    Edit: Lt. Fehlerspeicher liegt es num an der hinteren Sonde, vermutlich ist der Auspuff noch irgendwo undicht oder eine Leitung n.i.O.

    Der Leerlauf bei Mitsubishi Benzin-Motoren ist -mit Ausnahme des GDI-Motors- sehr simpel:
    Motor auf Betriebstemperatur bringen (nicht die Anzeige im Tacho sondern wirklich warm!), dann Zündung für 1 Minute ausschalten.
    Danach den Wagen im Leerlauf für 10 Minuten laufen lassen ohne jedweden Verbraucher - alles aus! Danach die Zündung wieder für mindestens 1 Minute ausschalten. Fertig.

    Also Batterie nochmal abklemmen, damit der Fehler weg ist, dann das von dir beschriebene durchführen und anschließend könnte das Problem behoben sein?

    burn was darf man sich unter neu anlernen vorstellen?


    D_D Die Batterie war so ca. 20 Minuten abgeklemmt. Wie Messe ich die Sonden aus und was macht es für ein Unterschied ob es der Sensor oder die Heizung ist? Augenscheinlich war der Kat in Ordnung.


    Den Fehlerspeicher werde ich nächste Woche bei Mitsubishi auslesen lassen.


    Die alten Sonden waren stark schwarz verrußt, deutet das nicht auf ein Defekt der Sondenheizung hin?


    Da ich die Kabel der alten Sonden durchtrennt habe um die neuen Sonden anzuklemmen würde ich aber noch den rest der Kabel bis zu Stecker ansehen, welche ja irgendwohin verschwinden. Wo führen die hin?

    Hallo, ich habe in mein ea0 Sitze mit Sitzheizung und in der Mittelkonsole den doppelten Becherhalter wo sich ja eigentlich die Sitzheizungsschalter befinden.


    Den doppelten Becherhalter würde ich gern behalten, also müsste eine anderer Platz für die Schalter her. Die universal Sitzheizungsschalter von eBay wären für mich die letzte Lösung, da es möglichst original aussehen soll.


    Hat jemand eine Idee wo man den originalen Sitzheitzungsschalter sonst anbringen könnte oder welche Schalter man von einen anderen Modell nehmen und wo man sie anbringen könnte?


    Ich bin mir sicher, dass hier schonmal jemand dieses Problem hatte, leider weiß ich nicht mehr wer es war und den Beitrag dazu finde ich auch nirgendwo.


    Gruß

    Hey, ich habe die Sonden Dienstag getauscht, die MKL meldet sich allerdings unverändert.


    Zum tauschen der Sonden habe ich die Batterie abgeklemmt um anbei auch die Fehler aus den Steuergerät zu entfernen. Anschließend war die MKL aus und die Drehzahl bei 1000 im Leerlauf, auf den Weg nach Hause ging die MKL wieder an und im Leerlauf ging die Drehzahl auf 500 runter + einmal Motor abgestorben beim Rückwärts anfahren.


    Das mit der Drehzahl hat sich bisher einigermaßen gegeben.


    Wo könnte der Fehler noch liegen wenn es nicht die Sonden sind?


    Gruß

    Galant EA0 2.5L v6 24v Bj. 1998 Limousine


    Hallo, nachdem das vom Vorbesitzer verbaute Keyless-Entry-System mich 2019 beim TÜV-Termin als ich die Fernbedienung im Auto liegen lassen habe ausgesperrt hat, habe ich versucht das Keyless-Entry-System von mein alten Galant einzubauen. Anschließend funktionierte alles außer das ver-und entriegeln der Türen und das entriegeln der Kofferraumklappe.


    Damals dachte ich mein System hätte ein Defekt und habe es entsorgt. Nun habe ich ein. anderes bekommen und es vorhin angeschlossen. die ZV reagiert wieder nicht. Die Blinker und das akustische Signal allerings schon.


    Ich habe mir die Anleitung von Sunnytoeter zur Hilfe genommen.


    Keyless-Entry-System:

    https://www.szcardot.com/cardo…ntry-system-p1107917.html


    Jemand eine Idee woran es liegen kann?



    - Edit:

    Ich will die Problematik mal genauer erklären.

    Die ZV funktioniert über den normalen Zündschlüssel, egal ob Fahrertür oder Beifahrertür. Schließt man an eine der beiden Türen auf entriegeln alle vier Türen, schließt man zu verriegeln alle vier Türen. Der Vorbesitzer hat am Fahrzeug einiges gebastelt, so dass ich gerade nicht einmal sagen kann ob originale Stellmotoren für die ZV oder ob eine originale ZV verbaut ist.


    Beim Einbau bin ich wie folgt vom Kabelbaum des Keyless-Entry-System vorgegangen:


    1. Schwarzes Kabel (Minus) auf Masse angeschlossen.

    2. Rotes Kabel (Plus) auf Dauerplus angeschlossen.

    3. Beide braune Kabel (Ansteuerung der Blinker) am Lenkstock eins auf den Kabel für die linken Blinker und eins auf den Kabel für die rechten Blinker gelegt.


    Anschließend mal auf die Fernbedienung gedrückt, Blinker blinken wie gewollt.


    4. Das pinke Kabel (Sirene) auf die vom Vorbesitzer verbaute Sirene geklemmt.


    Wieder getestet ob bisher alles funktioniert, Blinker blinken und Sirene sirent kurz wie gewollt.


    5. Orange Kabel isoliert und beiseite gelegt, da lt. Schaltplan nicht benötigt.

    6. Weißes Kabel (verriegeln) links neben der ETACS auf blau mit rotem Streifen.

    7. Gelbes Kabel auf Masse.

    8. Orange-Schwarzes Kabel isoliert und beiseite gelegt, da lt. Schaltplan nicht benötigt.

    9. Weiß-Schwarzes Kabel (entriegeln) links neben der ETACS auf blau mit schwarzem Streifen.

    10.Gelb-Schwarzes Kabel auf Masse.


    Wieder getestet ob nun alles funktioniert, Blinker blinken, Sirene sirent kurz wie gewollt aber die verdammte ZV verriegelt/entriegelt einfach nicht über das Keyless-Entry-System.

    Okay jetzt ist die Kacke schinbar richtig am dampfen. Wie es aussieht hängt es mit den Rückfahrlichtschalter zusammen. Da ich letztens nicht auf die Bühne konnte musste ich bis heute warten. Das Problem mit den 5.und der Rückwärtsgang hat sich mit der Zeit von selbst behoben.


    Nun kommt's aber Dicke: Vorhin den neuen Rückfahrlichtschalter (Hersteller: FAE) abgeholt, bis dahin alles normal beim Schalten. Ab auf die Bühne, alten raus, neuen rein und ausprobieren.


    Ergebnis: Starrer Schaltknüppel, nix geht.

    Irgendeine Idee was das ist? Muss ich vielleicht das Getriebe entlüften?