Voodoo am Check Engine Light

September 2021 - Gewinne ein 9-Zoll-Navigationsgerät - alles weitere im Gewinnspiel - Thread.
  • Erstzulasung
    1. Februar 1992
    Karosserieform
    Limousine
    Kilometerstand
    113.000
    Motorvariante
    1500 90PS
    Getriebevariante
    Handschaltung

    Hallo liebes Forum,

    ich hab mir vor ner Weile einen guten alten 92er Lancer Schrägheck gegönnt. Allerdings hab ich seit Anfang an immer wieder Probleme mit der Motorkontrolllampe. Das ist mal besser und mal schlechter. Typischerweise leuchtet sie nach ca. 10 Minuten Fahrt auf und bleibt dann meist auch an. Dann läuft der Motor vor allem im Leerlauf unruhiger und dreht auch niedriger.

    Als ich vor ner Weile Kerzen und Benzinfilter gewechselt habe wars fast weg. Als ich allerdings kurz darauf den jaulenden Keilriemen getauscht habe wars wieder voll da. :oh_man

    Letzte Woche hab nochmal die Kompression gemessen(Alle Zylinder io) und seit dem ist wieder fast Ruhe. Heißt, es kommt nur noch wenn er warm ist im Leerlauf kurz aufgeflackert. Hier reicht auch ein minimales Antippen vom Gas und es geht wieder aus.

    Beim Fehlerauslesen bemängelt er aktuell den Drosselklappensensor. Der scheint laut meinen Messungen aber zu tun, was er soll. Er hatte aber auch schonmal zusätzlich weitere bemängelt, v.a. den Luftmengenmesser.

    Da ich befürchte, dass mein Glück nicht von langer Dauer sein wird und der TÜV auch bald fällig ist, ist meine Frage, ob ihr noch irgendwelche Tipps für mich habt.

    Lg, Lukas.

  • Ich kenne mich jetzt nicht so mit deinem Auto aus. Aber als E-Techniker kann ich dir sagen, das Elektronik auch altert. Besonders alte Drosselklappenpoti's wo Kupferstreifen über die Widerstandsflächen kratzen, kann es durch Abtrag zu Fehlermeldungen kommen. Selbst wenn du noch was misst, kann es sein, dass das Steuergerät mit den Werten nix anfangen kann. Wenn so ein Poti nicht die Welt kostet, dann kann man es schon tauschen. Genauso den Luftmengenmesser. Dein Fahrzeug ist schließlich auch schon fast 30Jahre alt

  • Als erstes mal das Steuergerät ausschließen. Wenn dessen Elkos auslaufen, dann macht das allerhand Schabernack. Einfach mal aufschrauben und nach den Elkos sehen, gerne auch ein Foto hier hochladen.

    Das Drosselpoti kann aber dennoch kaputt sein.

  • Dieses Thema enthält 19 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.