Lancer Sportback 2,0 Di-D 2010 mekkert wegen DPF

LEIDER ABGESAGT : MFF Adventskalender 2020 - alles weitere im MFF Adventskalender 2020 - Thread.

Gewinne einen Pajero Evolution Dakar - Sieger von 2006 - alles weitere im Gewinnspiel - Thread.
  • Hallo zusammen,


    mein Lancer hatte (ich sag jetzt mal 2x im Jahr relativ von Anfang an - wohlgemerkt BJ 2010) immer wieder gemeldet, dass er ein Problem mit dem DPF hat (das Symbol am Boardcomputer) verschwand aber auch wieder. Die Maschine wurde brav auf der Autobahn bewegt, also verlegt sollte da nichts gewesen sein.

    seit ca. 2 Jahren mittlerweile kam dann die Meldung relativ oft, und ging auch nicht mehr weg von alleine, konnte aber einfach raugelöscht werden, dann war es wieder OK, für einige Zeit.

    nachdem er natürlich schon relativ alt ist, dachte ich mir, gönne ich ihm einen neuen DPF - gesagt, getan. Rücksetzen lassen vom Mitsubishi Händler.

    Funktioniert für ca. 2 Wochen, danach wieder Meldung - wieder rausgelöscht, geht wieder.

    ein paar Tage später wieder eine Meldung, und so weiter und so weiter.

    Mittlerweile geht aber keine Meldung mehr zu löschen - sobald gelöscht wird, ist sie sofort wieder drinnen.


    Zwischenzeitig hatte er ein Problem auf Zylinder 2 - wo auch niemand wusste, was genau die Ursache ist, es wurde Kabelstrang getauscht, alle Injektoren geprüft, insgesamt, sind da ein paar Tausend Euros hineingeflossen, und das ist auch kein Problem mehr.


    doch die DPF Meldung ist nach wie vor da, und man braucht gefühlte 10 Minuten auf 130...


    Was in der Zwischenzeit versucht wurde:

    anfangs zuerst DPF reinigen, hat nichts gebracht, da kam die Meldung am gleichen Tag wieder.

    Sensoren getauscht und geprüft.

    Kabel gecheckt

    DPF ausgetauscht auf einen neuen

    Mitsubishi Händler Rücksetzung


    Fehlercodes die er jetzt am Schluss ausgeworfen hat:

    P2002 Dieselrußpartikelfiler-Effizienz unterhalb Grenzwert

    P2238 Sauerstoffsensor Positive Stromregelung - Schaltkreis Niedrig

    P2245 Sauerstoffsensor Referenzspannung - Schaltkreis Niedrig

    P0131 Beheizte Lambdasonde 1, Zylinderreihe 1 - Spannung zu niedrig Lambdasonde 1


    Laut Mechaniker war auch der original DPF erst bei 70% Auslastung, und sollte so einen Fehler eigentlich nicht produzieren.


    das Auto hat irgendwann mal OBD Tuning bekommen, die Programmierfirma hat mir allerdings bestätigt, dass am DPF nichts verändert und angepasst wurde, als nächstes werde ich trotzdem versuchen auf Stock flashen zu lassen beim Mitsuhändler.


    Ziel ist nämlich das Auto demnächst zu verkaufen, bis auf das gibts wenig auszusetzen, aber so kann ich ihn nicht wirklich hergeben.


    Irgendjemand schon ähnliche Erfahrungen?

  • oh, gerade noch in der Suche etwas gefunden, vom Sensor, da werde ich doch glatt prüfen, welchen Sensor der Mechaniker mir verbaut hat, weil er meinte, dass es ein baugleicher ist... und in dem anderen Thread dürfte wohl jemand ein ähnliches Problem gehabt haben.

  • Sensor auf Hella getauscht... 18 Minuten auf der Autobahn in der 4ten, versucht mit 5x zündung, 5sek, dann 40 sek warten, versucht mit OBD zu löschen...


    unverändert - löscht man raus, sofort wieder drinnen - noch irgendjemand eine Idee?