Colt CZT geht in Notlauf mit P1970

LEIDER ABGESAGT : MFF Adventskalender 2020 - alles weitere im MFF Adventskalender 2020 - Thread.

Gewinne einen Pajero Evolution Dakar - Sieger von 2006 - alles weitere im Gewinnspiel - Thread.
  • Guten Morgen zusammen,


    wir haben leider ein Problem mit dem CZT bei dem uns auch Mitsu nicht mehr weiter helfen kann oder mag (versteht wie er es wollt).


    Mitsu und Google sagen, dass es an der Drosselklappe und/oder dem Magnetventil für die MIVEC-Ansteuerung liegt, beides wurde bereits getauscht und der Bock geht wieder in den Notlauf. Eine Anfrage bei Mitsu war leider erfolglos, da zu viel an dem Colt schon gemacht wurde und das so nicht freigegeben ist (Abgasanlage ab Turbo, Krümmer, Barbussoftware, HKS Hartpipe Kit, LLK & Forge Silikonschläuche). Sie verweigern jeglich Hilfe.

    Komischerweise lief der damit ~2 Jahre und seit Ende letzten Jahres fängt er an damit rumzuzicken.

    Laut Mitsu-Werkstatt sind wohl auch CanBUS-Fehler hinterlegt, aber selbst mit einem anderen funktionierendem Display der Mittelkonsole bzw abgestecktem Display treten die Fehler weiterhin auf.


    Wichtig ist für euch vllt noch wie der Fehler auftritt: eigentlich immer beim starken Beschleunigen, zB im 5. Gang bei ~3000rpm und einem Ladedruck >0,5bar. Das ganze natürlich auch in niedrigen Gängen, gleichem Ladedruck und ähnlicher Drehzahl, aber je schneller er an die Drehzahl kommt und daran vorbei ist (bei niedrigerem Gang also) umso seltener tritt der Fehler (MKL & Notlauf) auf, manchmal ruckelt er nur kurz wie bei einem Zündaussetzer und zieht danach normal weiter als wäre nix gewesen.


    Fährt man den Colt als "Sauger", also bewusst ohne Ladedruck, schnurrt er wie ein Kätzchen. Auch wenn der Ladedruck <0,5bar an den kritischen Punkten ist, läuft er ohne Probleme.


    Spritverbrauch liegt wie immer, keine Auffälligkeiten. Auch sonst sind keine elektronischen oder mechanischen Auffälligkeiten da.


    Vielen Dank schon mal im Voraus.



    LG Alex

  • Drehmomentüberwachung ist korrekt - hätte ich auch hinzufügen können :omg


    Schubumluftventil ist schon geprüft - da ist das von Forge drin, haben mal ein Service-Kit bestellt, da zischts mal mehr mal weniger. Hattee ich auch schon in der Liste was noch zu machen ist


    Wastegate ist eine gute Idee :richtig das hatte ich nicht auf dem Schirm.


    Pille war bei Kauf schon gezogen - dementsprechend nicht vorhanden... vermute aber auch nicht dass es daran liegt, lief ja seither auch ohne


    Vielen Dank Timo :gut

    LG Alex

  • Dieses Thema enthält 15 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.