4G93 Check Engine

  • Ich hab da nen Problem bei meinem Projekt.


    Der Motor läuft nun endlich Stabil im Leerlauf nachdem einige Drosselklappen und Potis gewechselt wurden. (2G Drosselklappe war zu verschmutzt). Nun hab ich nur noch ein großes Problem. Sobald man den Motor über 3500 Umdrehungen dreht geht sofort die Check Engine leuchte an. Weder macht er komische Geräusche noch läuft er schlecht. Was kann das sein? Will jetzt nicht auf verdacht alles mögliche wechseln und mit fehler Ausblinken kenne ich mich nicht aus.

  • Naja da wirds zeit das du dich mitm ausblinken beschäftigst. die MIL zeigt rund 20 verschieden Fehler an. is eigentlich recht simpel, üblicherweise legt man einen Pin an Diagnosestecker auf masse und zählt dann das Blinken. Daraus ermittelt man den Fehlercode.


    meine erste vermutung ist, das es was abgasrelevantes ist. könnte die Montiorsonde seit - hat dein auto eine? Könnte am Zündverteiler liegen, da kommt das OT signal raus - hat dein auto einen? könnte am OT-Geber liegen - hat dein auto einen? Könnte am Kurbelwellensensor liegen - hat dein auto einen?

    wenn du uns verrätst welches Fahrzeug welcher Motor welches Baukahr - dann kann man dir auch mal richtige tips geben.


    grüße schreckus

  • Wie oben geschrieben kann das alles und nichts sein. Wild herumzuraten oder gar Teile zu tauschen bringt nichts. Fehlercode auslesen und Problem beheben.

    Wir helfen dir auch gerne beim ausblinken bzw. auslesen, das ist nämlich wirklich nicht schwierig! Dafür müssen wir aber wissen, welches Fahrzeug du hast und welche Modifikationen du vorgenommen hast - "2G Drosselklappe" hört sich nach einer solchen an.

  • Dieses Thema enthält 6 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.