You are not logged in.

The guest access to this forum was limited. Overall there are 83 Postings in this thread.
To read them all you should register yourself.

Dear visitor, welcome to Mitsubishi Fan Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

skipper3790

Bremspedalvertauscher

  • "skipper3790" is male
  • "skipper3790" started this thread

Posts: 114

Vehicle: Mitsubishi Galant Kombi EA0, 2,0 Bj 99

Thanks: 0 / 16

  • Send private message

1

Wednesday, February 6th 2019, 7:58am

zu hoher verbrauch?!

Moin,

nachdem ich nun alle mängel die ich so auf die schnelle beheben konnte behoben habe, bin ich meinen Galant nun mal einen monat durch gefahren.

Dabei hab ich nun festgestellt, dass der verbrauch meines erachtens sehr hoch ist.

Ich habe einen 2.0l Galant Sport Advance Bj 11.99 Kombi.

Nach ca 360km kratzt die Tanknadel bereits an dem letzten strich der Tankanzeige.

Wenn ich das richtig gelesen habe hier im Forum, geht die Tankleuchte nach ca 55 verbrauchten litern an, ich schätze dass ich noch so 30km fahren könnte bis diese angeht, da ich bei normaler Fahrweise regelrecht zugucken kann wie die Nadel sich nach unten bewegt -.-

Dies entspräche einen (zugegebener Maßen ungenauen da ungefähr errechnet) Verbrauch von etwas über 14 litern...

Auch wenn der Galant nicht gerade als Spritsparwunder bekannt ist, ist mir das iwie zu viel.. so mit 10 oder 11 litern wäre das noch zu vertreten.
Dazu sei gesagt, dass ich nicht geheizt bin oder der gleichen, nur entspannt zur arbeit und zurück, jeden Tag insgesamt ca 45 km, davon weit über die hälfte autobahn/schnellstraße...

Zur vorgeschichte mal ein bisschen was:

Luftmassenmesser hab ich gegen einen gebrauchten getauscht, da meiner hin war (Extrem schlechtes standgas, extremes ruckeln beim anfahren)
Seid dem alles super!

Nach kauf leuchtete die MKL nach auslesen hab ich dann die Lambda vor Kat gewechselt, hier gab es jedoch einige Probleme, da der Vorbesitzer die Kabel der Sonde Abgeschnitten hatte und keine Stecker mehr vorhanden waren um meine Universalsonde anzuschließen, was zur folge hatte, dass ich meine neue Sonde mehrmals falsch angeschlossen hatte, bis ich hier im Forum von silverliner die entscheidenen Kabelfarben mitgeteilt bekommen habe, seid dem ist die MKL aus und der wagen fährt sich soweit gut.

Zur zeit ist der auspuff wohl etwas undicht, höhe Kat, wo genau weiß ich leider nicht, das muss ich mir nochmal genauer anschauen.


So, nun meine Fragen:

1. Kann die neue sonde durch den zuerst falschen anschluss kaputt sein, sodass er deswegen soviel verbraucht? (Sonden + und Heizungs + vertauscht)

2. Könnte dieser mehr verbrauch auch einfach und ganz banal an dem undichten Abgas system liegen?

3. Ich habe neue zündkerzen eingebaut, allerdings von Bosch also keine NGK wie vorgeschrieben, könnte das auch ein grund sein?

oder gibt es noch ganz andere Dinge die ich mal checken könnte?

Luftfilter ist Neu.

Danke schonmal für eure Tatkräftige hilfe :thx

Responsible for any content, image rights and attachments of this posting at (Wednesday, February 6th 2019, 7:58am) is the author skipper3790 himself.


Advertising

Unregistered

Advertising

Kostenlos registrieren oder anmelden um diesen Werbeblock verschwinden zu lassen!

Deadstorm

(Mitsu-Freunde BaWü)

  • "Deadstorm" is male

Posts: 1,492

Vehicle: Eclipse Cross - Airtrek Turbo-R Ralliart

Location: Endingen

- E M
-
T K * * *
E M
-
R A *

Thanks: 213 / 184

  • Send private message

2

Wednesday, February 6th 2019, 9:05am

1. ja

2. wäre zwar möglich, aber unwahrscheinlich

3. sollte nichts machen, würde trotzdem auf NGK wechseln, da Mitsus da etwas eigen sind und nur richtig mit NGK laufen

hast du denn deinen Verbrauch mal ausgerechnet - anhand der Tankanzeige auf den Verbrauch zu schließen ist alles andere als genau

Responsible for any content, image rights and attachments of this posting at (Wednesday, February 6th 2019, 9:05am) is the author Deadstorm himself.


Sebi123

Supersebi

  • "Sebi123" is male

Posts: 53

Vehicle: Mitsubishi Galant VR4 (EA0), Kreidler F100

Location: Metzingen

Thanks: 1 / 1

  • Send private message

3

Wednesday, February 6th 2019, 10:40am

würde auch wirklich den verbrauch mal exakt ausrechnen sprich voll machen Tacho nullen leer fahren wieder Tanken und über gefahrene km und neu voll getankte Liter exakt den Verbrauch berechnen. Die Anzeige im Galant finde ich sowieso mehr als Fragwürdig. Mein vr4 hat soweit ich im internet gelesen habe einen Tank von 60 Liter hat. Bin nachdem die Reserveleuchte angegangen sit auhc schonmla weitere 70 km gefahren die nadel lag ganz unten auf und beim Tanken gingen trotzdem "nur" 55 Liter rein. Oft Leuchtet die Anzeige schon ewig aber es wären sogar noch weit über 10 Liter drin gewesen. Deswegen würde ich mir da an deiner Stelle erst mal rein wegen der ungenauen Info der Anzeige keine Gedanken machen und ein paar mal Voll machen und exakte Werte errechnen.

Responsible for any content, image rights and attachments of this posting at (Wednesday, February 6th 2019, 10:40am) is the author Sebi123 himself.


Similar threads

The guest access to this forum was limited. Overall there are 83 Postings in this thread.
To read them all you should register yourself.