You are not logged in.

The guest access to this forum was limited. Overall there are 7 Postings in this thread.
To read them all you should register yourself.

Dear visitor, welcome to Mitsubishi Fan Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

galant_martin

Tankt Super+

  • "galant_martin" is male
  • "galant_martin" started this thread

Posts: 1,137

Vehicle: '89 Galant E33A ex. ECS /// '88 Galant E32 "Versager"

Location: Himberg bei Wien

* *
-
2 8 2 * *
W U
-
* * * * *

Thanks: 66 / 25

  • Send private message

1

Tuesday, January 29th 2019, 7:04pm

Startet nicht mehr


Erstzulassung: 1988
Ausstattungsvariante:
Karosserieform:
Motorvariante: 1.8L 4G37 vergaser
Getriebevariante: MT
Kilometerstand:


Hallo

seit Montag Abend will er nicht mehr. Anlasser dreht aber keine Spur von Starten. Am Sonntag bin ich noch ganz normal gefahren.
Ueberprueft habe ich heute:

Anlasser Dreht
Zahnriemen OK
Zuendfunke auf alle 4 Kabel
Vergaser Spritzuleitung bekommt Benzin
Vergaser CUT-OFF Ventil bekommt bei Zuendung an 11,5V, das Ventil selbst hat 60 Ohm

Was mir noch einfaellt:

Kompression messen
Vergaser zu/ Verdreckt?!?!

Hat noch wer eine Idee?

Mfg

Responsible for any content, image rights and attachments of this posting at (Tuesday, January 29th 2019, 7:04pm) is the author galant_martin himself.


Advertising

Unregistered

Advertising

Kostenlos registrieren oder anmelden um diesen Werbeblock verschwinden zu lassen!

Vectrab74

Senior-Schrauber

Posts: 66

Thanks: 15 / 2

  • Send private message

2

Tuesday, January 29th 2019, 10:42pm

Richtigen Sprit drin? Falschluft? Zuwenig Luft? Marderbiss?
Ob der Vergaser zu ist lässt sich recht einfach prüfen, nimm Bremsenreiniger, Kaltstartspray oder ein bisschen Benzin und kipp vorsichtig manuell in den Vergaser (am besten mit einer Sprühflasche, lässt sich besser dosieren), solange ein anderer den Anlasser orgeln lässt. Wenn er dann anspringt läuft irgendwas am Vergaser falsch (Feuerlöscher/Löschdecke bereitstellen!).

Zündung verstellt, Zündkerze kaputt oder ein defektes Zündkabel, das schon vor der Kerze abfunkt wär natürlich auch noch eine Möglichkeit.
WFS hast du ja noch keine, oder? Oder wurde eine nachgerüstet?

Responsible for any content, image rights and attachments of this posting at (Tuesday, January 29th 2019, 10:42pm) is the author Vectrab74 himself.


galant_martin

Tankt Super+

  • "galant_martin" is male
  • "galant_martin" started this thread

Posts: 1,137

Vehicle: '89 Galant E33A ex. ECS /// '88 Galant E32 "Versager"

Location: Himberg bei Wien

* *
-
2 8 2 * *
W U
-
* * * * *

Thanks: 66 / 25

  • Send private message

3

Wednesday, January 30th 2019, 6:56am

Sprit passt
Falschluft schließe ich auch aus, einen Tag vorher fuhr er ohne Probleme
Marderbiss sehe ich auch nicht
An der Zündung habe ich auch nichts gemacht und die Kerzen Funken alle brav da wo sie sollen.
Keine WFS und nichts dergleichen nachgerüstet

Ja starterspray muss ich mir heute kaufen, hatte nichts Zuhause.
Etwas macht mich stutzig. Nach unzähligen Startversuche müssten die Kerzen dann ja mal nass sein oder? Die waren nämlich immer noch schön trocken und braun :Yp

Responsible for any content, image rights and attachments of this posting at (Wednesday, January 30th 2019, 6:56am) is the author galant_martin himself.


The guest access to this forum was limited. Overall there are 7 Postings in this thread.
To read them all you should register yourself.