Du bist nicht angemeldet.

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 4 Beiträge in diesem Thema.
Um sie alle lesen zu können musst du dich vorher registrieren.

Lieber Besucher, herzlich willkommen bei: Mitsubishi Fan Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Rennwok

Sonntagsfahrer

  • »Rennwok« ist männlich
  • »Rennwok« ist der Autor dieses Themas

Beiträge: 599

Fahrzeug: Lancer CS0 2.0 "Sport"; Hyundai Pony X-2

Wohnort: Hauptstadt

-- B
-
* * * * *
- B
-
* * * * * *

Danksagungen: 45 / 26

  • Private Nachricht senden

1

Mittwoch, 7. November 2018, 20:03

ECU Problem (4G15) Pony X-2

Einen schönen guten Abend an alle Forum-Mitgliedern.

Ich habe nach einigen Jahren guter Fahrt mit meinem Hyundai Pony X-2
diverse Motorprobleme. Angefangen hat es vor ein paar Monaten, das ab
und an die Motorkontrolleuchte sporadisch an aber auch nach ein paar
Metern auch wieder aus ging. Aus meiner Sicht für eine
Lambdasondemeldung zu schnell wieder weg. Nach einigen Monaten fing nun
der Motor nach kurzer Fahrstrecke an aus dem Standgas auf gut ~4000
min-1, wenn ich dann anfahren möchte bricht die Drehzahl ein und das
Pony zickt stark rum.

Weiterhin richt das Abgas nicht normal, ist aber auch nicht blau als
würde ich Öl verbrennen. Eher im Gegenteil. Nachdem ich den Ölmessstab
rausgezogen habe habe ich ein optimalen Flüssigkeitsstand. Jedoch war
das Öl am Stab sehr fest dran, wie so eine Art Schlackeablagerung.
Daraufhin viel mir der Benzingeruch des Öls auf. Ich gehe fast ganz
stark davon aus, dass die Verbrennung viel zu fett ist und unverbrannter
Kraftstoff an den Kolben vorbeidrückt.



Ist das so erstmal möglich nach meiner Symptombeschreibung?



Nun habe ich versucht mittels EvoScan und OBD1-Stecksockel die
Fehlercodes auszulesen. Dabei kam heraus das, an sich fast jeder Sensor
einen Fehler liefert. Folgendes kam dabei heraus:





The Following EFI MUTII Diagnostic Trouble Codes are valid for 1996 or Earlier Mitsubishi Vehicles ONLY!0000

Reading MUTII DTCs for EcuID:0000

Updated: 21:44:04

Diagnostic Codes:Intake air flow sensor (12)

Intake temperature sensor (13)

Throttle position sensor (14)

ISC motor position sensor (15)

Engine coolant temperature sensor (21)

Crankshaft position sensor (22)

Camshaft position sensor (23)

Vehicle speed sensor (24)

Knock sensor (31)

Injector circuit (41)

Fuel pump relay (42)

EGR sensor (43)

Ignition coil

Ignition circuit



Gehe ich somit richtig in der Annahme, dass die ECU einen weg hat? Wenn
ja, kann ich bei meinem Lizenzbau die ECU von einem Colt/Lancer 4g15 12V
zum Austausch nehemen oder ist auch eine Diagnose, sowie Reparatur der
ECU selbst möglich?



Für Rückmeldungen und Hilfestellungen bin ich euch wie immer sehr dankbar. Mit besten Grüßen.

Für den Inhalt, Bildrechte und Anhänge des Beitrages um (Mittwoch, 7. November 2018, 20:03 Uhr) liegt die Verantwortung gemäß §7 Abs. 2 TMG , allein beim Verfasser Rennwok.


Werbung

unregistriert

Werbung

Kostenlos registrieren oder anmelden um diesen Werbeblock verschwinden zu lassen!

  • »schreckus« ist männlich

Beiträge: 3 622

Fahrzeug: 97er Colt CJ0 GL(X) / 00er Mirage Asti RX-R

Wohnort: Muc

M
-
* *

Danksagungen: 793 / 406

  • Private Nachricht senden

2

Donnerstag, 8. November 2018, 06:41

Auf welchem Mitsu basiert das Pony den? is das nen C50? Hast es mal mit Ausblinken versucht. Gut möglich das Evoscan nen Schmarn ausliesst. So Psydofehler hab ich schon öfters erlebt.

Kannst du auch mit Evoscan die Fehler löschen? Wenn sie danach gleich wieder da sind, kannst das Ganze vergessen

grüße schreckus
DEKRA Ratgeber und Broschüren Sammlung :work DEKRA Ratgeber Tuning :prof DEKRA Checkliste HU

Guten Tag, ich hät gern nen 3er und nen 5er Bohrer um nen 8er Loch zu bohren.
Nehmen sie doch lieber zwei 4er - dann brauchen sie nich umspannen!

2½ COLT:blemm

Bitte keine technischen Anfragen per Mail oder PN, sie werden definitiv nicht beantwortet!
Benutzt das Forum, dafür ist es da! Wenn ich etwas Weiss werde ich schon meinen Senf dazu geben ;)

Für den Inhalt, Bildrechte und Anhänge des Beitrages um (Donnerstag, 8. November 2018, 06:41 Uhr) liegt die Verantwortung gemäß §7 Abs. 2 TMG , allein beim Verfasser schreckus.


Rennwok

Sonntagsfahrer

  • »Rennwok« ist männlich
  • »Rennwok« ist der Autor dieses Themas

Beiträge: 599

Fahrzeug: Lancer CS0 2.0 "Sport"; Hyundai Pony X-2

Wohnort: Hauptstadt

-- B
-
* * * * *
- B
-
* * * * * *

Danksagungen: 45 / 26

  • Private Nachricht senden

3

Samstag, 10. November 2018, 17:46

Hey,
vielen Dank der Antwort. Leider konnte ich den Fehlerspeicher nicht dauerhaft löschen. Soll heißen, ich habe diesen noch mal ausgelesen und die gleichen Fehlermeldungen erhalten. Dann habe ich diesen gelöscht und nach zwei drei erneuten Auslesevorgängen kamen die gleichen Codes wieder. Der Motor lief zu diesem Zeitpunkt nicht ein einziges mal.
Das mit dem Ausblinken habe ich noch nicht geprüft. Meine Check-Engine blinkt zwar beim auslesen per EvoScan, jedoch glaube ich nicht, das es so wie bei einem Opel gemacht ist. Demnach müsste ich wohl eine Diode am Diagnosestecker, mit zwei mir nicht bekannten Pins, stekcen. Richtig? Muss ich dann auch irgendeine spezielle Abfolge nachgehen, wie bspw. Pedale mehr mals durchtreten etc.?
Der Lizenzbau des kleinen Pony basiert auf den Colt/Lancer C52A/C62A.
Was sagst denn zur eigentlichen Fehlerbeschreibung. Sollte ich irgendetwas davon schon im Vorfeld näher untersuchen?
Beste Grüße

Für den Inhalt, Bildrechte und Anhänge des Beitrages um (Samstag, 10. November 2018, 17:46 Uhr) liegt die Verantwortung gemäß §7 Abs. 2 TMG , allein beim Verfasser Rennwok.


Ähnliche Themen

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 4 Beiträge in diesem Thema.
Um sie alle lesen zu können musst du dich vorher registrieren.