You are not logged in.

The guest access to this forum was limited. Overall there are 6 Postings in this thread.
To read them all you should register yourself.

Dear visitor, welcome to Mitsubishi Fan Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Reiswaffel

Motorabwürger

  • "Reiswaffel" started this thread

Posts: 34

Vehicle: Mitsubishi Galant 2.5 V6

Thanks: 0 / 4

  • Send private message

1

Saturday, October 27th 2018, 1:09am

Sony XAV 65 testen

Ich habe das nie machen müssen bei einem Autoradio, aber wie kann ich das Sony XAV 65 auf dem heimischen Tisch testen. Sprich welchen Spannung muss ich ihm geben um zu sehen ob es überhaupt noch läuft/funktioniert ?

Denn im eingebauten Zustand gibt es nur einen kurzen Signalton von sich. Bild und Bedienung sind ausser Funktion, interessanter Weise nahm es eine CD an und spielte Sie ab. Doch herausgeben tut es die CD nicht mehr. Das Radio bekam ich gebraucht und möchte einen Fehler in der Verkabelung vom Auto ausschliessen. Daher der Gedanke es im ausgebauten Zustand zu testen.

Merci Daniel

Responsible for any content, image rights and attachments of this posting at (Saturday, October 27th 2018, 1:09am) is the author Reiswaffel himself.


Advertising

Unregistered

Advertising

Kostenlos registrieren oder anmelden um diesen Werbeblock verschwinden zu lassen!

Posts: 54,630

Vehicle: Früher Mitsubishi

Location: Jenseits

Thanks: 2949 / 0

  • Send private message

2

Saturday, October 27th 2018, 1:28pm

Du brauchst ein geregeltes 12V-Netzteil. Labornetzteil mit mindestens 3 Amp.
Es gibt auch Leute, die benutzen ein ausgedientes Computer-Netzteil.
Dazu noch was Kabel, Stecker zum Crimpen oder löten, damit du keinen Kurzschluss verursachst, wenn du die Kabel an den vorhandenen Steckern anschließt.

Ich würde aber erst einmal die Verkabelung im Fahrzeug überprüfen... und mit überprüfen meine ich mit einem Multimeter messen.
Du brauchst erst einmal Masse am Radio (Ohmmeter vom Radio zum Fahrzeug-Chassis)

Dann Klemme 30 (+12V ohne Zündung an) auf das meist rote Kabel am Radio.
Klemme 15 (+12V über Zündung) also wenn du den Schlüssel drehst auf Stellung 2. Das geht meist auf ein Oranges/gelbes Kabel (evtl. steht es auch dran), ansonsten über die Einbauanleitung aus dem Netz ermitteln.

Am heimischen Tisch kannst du Klemme 15 und 30 zusammen auf +12V legen, Masse kannst du auf das schwarze Kabel klemmen.

Responsible for any content, image rights and attachments of this posting at (Saturday, October 27th 2018, 1:28pm) is the author Pitterchen himself.


Reiswaffel

Motorabwürger

  • "Reiswaffel" started this thread

Posts: 34

Vehicle: Mitsubishi Galant 2.5 V6

Thanks: 0 / 4

  • Send private message

3

Saturday, October 27th 2018, 6:30pm

Dann Klemme 30 (+12V ohne Zündung an) auf das meist rote Kabel am Radio.
Klemme 15 (+12V über Zündung) also wenn du den Schlüssel drehst auf Stellung 2. Das geht meist auf ein Oranges/gelbes Kabel (evtl. steht es auch dran), ansonsten über die Einbauanleitung aus dem Netz ermitteln.

Am heimischen Tisch kannst du Klemme 15 und 30 zusammen auf +12V legen, Masse kannst du auf das schwarze Kabel klemmen.


Leider gibt es keinen Plan mehr vom XAV 65 im Netz bei Sony :oh_man (leite es ein wenig vom SONY XAV-W651BT ab, da gab es es noch einen Connectplan)

This post has been edited 1 times, last edit by "Reiswaffel" (Nov 8th 2018, 5:50pm)

Responsible for any content, image rights and attachments of this posting at (Saturday, October 27th 2018, 6:30pm) is the author Reiswaffel himself.


The guest access to this forum was limited. Overall there are 6 Postings in this thread.
To read them all you should register yourself.