Du bist nicht angemeldet.

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 16 Beiträge in diesem Thema.
Um sie alle lesen zu können musst du dich vorher registrieren.

Lieber Besucher, herzlich willkommen bei: Mitsubishi Fan Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

MrMojo

Führerscheinneuling

  • »MrMojo« ist der Autor dieses Themas

Beiträge: 8

Fahrzeug: Mitsubishi lancer

Danksagungen: 0 / 1

  • Private Nachricht senden

1

Mittwoch, 23. Juli 2014, 18:27

Frequenzweiche

Hallo zusammen,

Bin der Alex aus Vlbg, ich Fahre einen Lancer Sportback 1.8 BJ.08 mit Serienradio (nicht das MMCS)
Hab Gestern die Vorderen LS + Hochtöner gewechselt und in denn Hinteren Türen auch noch die zwei LS gewechselt.
Wenn ich jetzt leise Musik höre hört es sich eigentlich ganz ok an aber sobald ich etwas aufdrehe beginnt das ganze etwas zu rauschen es hört sich an als ob die Hochtöner übersteuert werden. Kann an dem Radio aber nur Mitten,höhen und denn Bass regeln.
Jedoch muss ich dazusagen das ich die Frequenzweichen die in der Packung der Vordern LS waren nicht verbaut habe da mir der Verkäufer gesagt hat das dies bei mir nicht unbedingt nötig ist da ich ja Serienmäßig schon Hochtöner verbaut habe muss ich also auch Serienmäßig eine Frequenzweiche verbaut haben.

Meine Frage ist liegt es an der Frequenzweiche ?
Oder am Serienradio wegen zu wenig Einstellmöglichkeiten oder Leistung ect. ?
Falls es an der Weiche liegen sollte wäre ich über ein paar Tipps sehr dankbar (Wo sie genau sitzt, wie ich am besten vorgehe und auf was ich achten muss?)

Falls das noch eine Rolle spielt ich bekomme in zwei Wochen einen neunen DIN2 kenwood dnr8025BT Radio verbaut.

danke schon mal im voraus

LG
Alex

Für den Inhalt, Bildrechte und Anhänge des Beitrages um (Mittwoch, 23. Juli 2014, 18:27 Uhr) liegt die Verantwortung gemäß §7 Abs. 2 TMG , allein beim Verfasser MrMojo.


Werbung

unregistriert

Werbung

Kostenlos registrieren oder anmelden um diesen Werbeblock verschwinden zu lassen!

Cool

Eurovision-Checker 2012

  • »Cool« ist männlich

Beiträge: 9 887

Fahrzeug: Mitsubishi Lancer 2.0 DI-D

Wohnort: Hermsdorf

S H K
-
* * * * *

Danksagungen: 2301 / 2265

  • Private Nachricht senden

2

Mittwoch, 23. Juli 2014, 18:38

Die Frequenzweiche ist mittels Kondensator am alten Hochtöner verbaut (bei Radio ohne Rockford Fosgate).

Also hast Du nach dem Wechsel KEINE mehr drinnen ...

Falls Du Rockford Fosgate drinnen hast, wird die Endstufe nicht richtig angesteuert.

Für den Inhalt, Bildrechte und Anhänge des Beitrages um (Mittwoch, 23. Juli 2014, 18:38 Uhr) liegt die Verantwortung gemäß §7 Abs. 2 TMG , allein beim Verfasser Cool.


MrMojo

Führerscheinneuling

  • »MrMojo« ist der Autor dieses Themas

Beiträge: 8

Fahrzeug: Mitsubishi lancer

Danksagungen: 0 / 1

  • Private Nachricht senden

3

Mittwoch, 23. Juli 2014, 18:57

Ok dann ist alles klar.
nein ich habe keine Rockford Fosgate.

Kannst du mir vilt. noch sagen wo ich die Frequenzweiche am besten und einfachsten anstecken kann.
kommen die zwei Boxen kabel also Hochtöner und LS direkt aus dem radio so das ich alles vom Radio aus neu verkabeln muss oder spaltet sich das kabel vilt. erst in der Türverkleidung ?

Danke für die Schnelle Antwort

Für den Inhalt, Bildrechte und Anhänge des Beitrages um (Mittwoch, 23. Juli 2014, 18:57 Uhr) liegt die Verantwortung gemäß §7 Abs. 2 TMG , allein beim Verfasser MrMojo.


Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 16 Beiträge in diesem Thema.
Um sie alle lesen zu können musst du dich vorher registrieren.