You are not logged in.

The guest access to this forum was limited. Overall there are 100 Postings in this thread.
To read them all you should register yourself.

Dear visitor, welcome to Mitsubishi Fan Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

flyhigh

HuiBuh

  • "flyhigh" started this thread

Posts: 54,629

Vehicle: Früher Mitsubishi

Location: Jenseits

Thanks: 2953 / 0

  • Send private message

1

Thursday, May 1st 2008, 10:49pm

ECS Probleme

Hallo Sigma Forum,
habe jetzt auch einen schönen Sigma und wollte Euch mal fragen ob Ihr mir vielleicht weiter helfen könnt. Mein Sigma hat ECS wobei ich keine Anzeige im Cockpit habe. Sprich es leuchtet nichts im ECS Feld. War beim Mitsubishi konnten aber den Fehler nicht auslesen. Was die mir aber sagen konnten war das kein Strom auf dem Kompressor und im Cockpit auf dem Knopf herrscht. Alle Sicherungen sind aber soweit in Ordnung. Das Diagnose Gerät konnte sich auch nicht einlesen. Desweiteren ist mein Sigma ziemlich sportlich gefedert d.h. hart so als ob er im Sport Modus sei. Ist außerdem vorne etwas tiefer als hinten. Sieht zwar optisch echt super aus ist aber für Stadt fahrten nicht angenehm. Autobahn ist Super. Klebt auch bei hohen Geschwindigkeiten fest auf der Straße. Wäre um jeden Tip dankbar.
Uhi, ich bin eeeiiinnnnn Geeiiiist. :TT

This post has been edited 2 times, last edit by "MAT" (Nov 25th 2012, 5:20pm) with the following reason: Tags hinzugefügt

Responsible for any content, image rights and attachments of this posting at (Thursday, May 1st 2008, 10:49pm) is the author flyhigh himself.


Advertising

Unregistered

Advertising

Kostenlos registrieren oder anmelden um diesen Werbeblock verschwinden zu lassen!

flyhigh

HuiBuh

  • "flyhigh" started this thread

Posts: 54,629

Vehicle: Früher Mitsubishi

Location: Jenseits

Thanks: 2953 / 0

  • Send private message

2

Friday, May 2nd 2008, 12:55pm

Also ich muß sagen, ich glaub ich bin jetzt auch "sigmafiziert". Das Auto ist einfach Klasse. Nur das Fahrwerk macht nicht so ganz mit. Wäre Euch Sigma Fahrer dankbar wenn Ihr zu meinem Problem etwas posten könntet.
Uhi, ich bin eeeiiinnnnn Geeiiiist. :TT

Responsible for any content, image rights and attachments of this posting at (Friday, May 2nd 2008, 12:55pm) is the author flyhigh himself.


Proxima

-----------

Posts: 10,096

Thanks: 437 / 1038

  • Send private message

3

Friday, May 2nd 2008, 2:11pm

Herzlich Willkommen im Forum!
Bitte hab etwas Gedult, es sind nicht so viele Sigmafahrer hier, übers Wochenende sollte sich jemand finden, der Dir was dazu sagen kann.

Im Zweifelsfall such bitte den USER MAT aus der Mitgliedliste raus und schicke Ihm ne Mail oder ne PN mit Deinem Problem.

Responsible for any content, image rights and attachments of this posting at (Friday, May 2nd 2008, 2:11pm) is the author Proxima himself.


The guest access to this forum was limited. Overall there are 100 Postings in this thread.
To read them all you should register yourself.