You are not logged in.

[Komfortsysteme] Troubleshooting Klima

The guest access to this forum was limited. Overall there are 17 Postings in this thread.
To read them all you should register yourself.

Dear visitor, welcome to Mitsubishi Fan Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

blackslash

Motorabwürger

  • "blackslash" is male
  • "blackslash" started this thread

Posts: 29

Vehicle: Mitsubishi Galant EA0

Location: NÖ

W T
-

Thanks: 3 / 3

  • Send private message

1

Saturday, June 30th 2012, 6:57pm

Troubleshooting Klima

Hallo,

wirkliche Hilfe habe ich in keinem vorhanden Thread gefunden, desswegen mach ich mal einen eigenen auf.
Und zwar ist das Problem das die Klima bei einem '02er Galant 2.0 nicht geht. Wirklich genauer konnte ich das Problem nicht lokalisieren, desswegen würde mich intressieren was man alles als Leie überprüfen kann. Das einzige was ich mir bis jetzt angeschaut hab ist die Sicherung, die in Ordnung ist.
Egal mit welcher Luftstrom einstellung, Gebläsestärke, Automatikmodus, etc (Automatik Klima) hab ich nicht das Gefühl das die Anlage kühlt, sondern nur die Luft einsaugt und wieder rausbläst. Heizung funktioniert allerdings.
Also was sind die ersten Sachen die euch dazu einfallen und wie kann ich sie testen, oder ist es Ratsam einfach mal eine klima check bzw neubefüllung machen zu lassen?

Responsible for any content, image rights and attachments of this posting at (Saturday, June 30th 2012, 6:57pm) is the author blackslash himself.


Advertising

Unregistered

Advertising

Kostenlos registrieren oder anmelden um diesen Werbeblock verschwinden zu lassen!

Jamster

zu 1/3 Evo

  • "Jamster" is male

Posts: 1,501

Vehicle: Mitsubishi Lancer CS0 4g63

Location: Wien

*
-
* * * * * Z
*
-

Thanks: 186 / 337

  • Send private message

2

Saturday, June 30th 2012, 7:07pm

Der erste schritt wär malzu checken, ob du überhaupt ne flüssigkeit drin hast. Werkstätten bieten solche checks manchmal recht günstig an! Ursachen kann es millionen geben. Ich würde dafür (selbst wenn ich vieles zuerst selbst kontrolliere, bevor ich ne werkstatt aufsuche) am klügsten direkt ne werkstatt aufsuchen. Dauert nicht lange, kostet bei manchen nicht die Welt und gibt dir aufschluss über alles was sein kann :)

Btw: wann hastn du die Anlage zuletzt warten lassen?

Responsible for any content, image rights and attachments of this posting at (Saturday, June 30th 2012, 7:07pm) is the author Jamster himself.


Proxima

-----------

Posts: 10,096

Thanks: 437 / 1038

  • Send private message

3

Saturday, June 30th 2012, 7:09pm

Wann war den die letzte Klimawartung?
Einmal im Jahr, spätestens alle zwei Jahre sollte man sowas machen lassen. Das Klimasystem ist nicht verlust- und auch nicht wartungsfrei!
Vorn links (wennn du davor stehst) im Motorraum gibt es ein zylinderförmiges Gefäß mit einem Schauglas. Durch dieses ist der Umlauf der Klimaflüssigkeit zu beobachten. Ist da sehr viel Schaum oder Luftblasen zu sehen, dann fehlt Kühlmittel.

Responsible for any content, image rights and attachments of this posting at (Saturday, June 30th 2012, 7:09pm) is the author Proxima himself.


Similar threads

The guest access to this forum was limited. Overall there are 17 Postings in this thread.
To read them all you should register yourself.