Du bist nicht angemeldet.

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 4 Beiträge in diesem Thema.
Um sie alle lesen zu können musst du dich vorher registrieren.

Guten Tag lieber Gast, um »Mitsubishi Fan Forum« vollständig mit allen Funktionen nutzen zu können, solltest Du dich erst registrieren. Benutze bitte dafür das Registrierungsformular, um dich zu registrieren. Falls Du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst Du dich hier anmelden.

SnuSnu

drop dat kitty down low

  • »SnuSnu« ist männlich
  • »SnuSnu« ist der Autor dieses Themas

Beiträge: 432

Fahrzeug: Seat Leon ST FR / davor 1.8 Lancer SB

Wohnort: Berlin

---- B
-
* *

Danksagungen: 117 / 106

  • Private Nachricht senden

1

Mittwoch, 29. März 2017, 10:54

Aktive oder passive Antenne im Lancer?

Grüß euch! Ich hab auf Bitten meiner Holden vor kurzem (neben neuen Hoch und Mitteltöner) auch ein neues Kenwoodradio verbaut, mit dem Madame endlich rauschfrei Radio hören können sollte... Soweit die Theorie.

Leider ist der DAB+-Empfang grottenschlecht, sobald man mehr als 10 km/h fährt, selbst direkt neben dem Funkturm hier in Berlin gibt es regelmäßig Rauschen und Aussetzer, auch der UKW-Empfang ist schlechter als vorher. In einem anderen Fahrzeug war der Empfang mit der gleichen Headunit allerdings super.Ich geh deshalb davon aus, dass einfach ein Antennenproblem vorliegt, dessen Lösung mir mindestens schon 3 graue Haare beschert hat.

Es geht um das Kenwood DPX7000 DAB, mit dem ich mich aktuell rumschlage. Das Radio soll im Idealfall die vorhandene Dachantenne meines Lancer Sportbacks nutzen.

Was ich bereits versucht hab: Ich hab bereits einen längeren Antennenstab draufgeschraubt, eine Antennenweiche besorgt und inkl. passenden Adapter eingebaut. Im Radio selbst kann man einstellen, ob die Antenne mit Strom versorgt wird oder nicht, derzeit ist es auf OFF, da auf ON gar kein Empfang möglich ist.

Nun endlich zu meiner Frage: ich würde gern eine höherwertige Antennenweiche wie diese hier oder diese hier verbauen, bin mir aber unsicher ob die Antenne des Lancer aktiv oder passiv ist. Ich gehe aufgrund dieses Angebots hier auf eBay davon aus, dass es sich um eine aktive Antenne handelt!? Edit: scheint tatsächlich aktiv zu sein.

Hat jemand eventuell ähnliche Probleme damit gehabt und kann mir einen heißen Tipp geben? :thx

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »SnuSnu« (29. März 2017, 14:10) aus folgendem Grund: Edit nach 3h Suchen: Lancer-Antenne ist aktiv :P

Für den Inhalt, Bildrechte und Anhänge des Beitrages um (Mittwoch, 29. März 2017, 10:54 Uhr) liegt die Verantwortung gemäß §7 Abs. 2 TMG , allein beim Verfasser SnuSnu.


Werbung

unregistriert

Werbung

Kostenlos registrieren oder anmelden um diesen Werbeblock verschwinden zu lassen!

Megabum

Der mit K-Sport Fahrwerk

  • »Megabum« ist männlich

Beiträge: 2 509

Fahrzeug: Lancer 1.8 Instyle

Wohnort: Niederbayern

Danksagungen: 73 / 114

  • Private Nachricht senden

2

Donnerstag, 30. März 2017, 19:46

das bei dir DAB plus probleme macht, kann ich mir nicht vorstellen. Und schon gar nicht in Berlin. Da hast du irgendwo ein Fehler. Für DAB plus gibts extra eine Antenne, hast du die angeschlossen ?. Hier in Bayern, kann ich quer durch das ganze Bayern fahren und hab zu 99% ausser Tunnel keine aussetzer. Nicht mal beim Bundesmuxx 5C :). Was du noch machen kannst, sparre dir dein Geld, und hole eine Hama Stabantenne beim Amazon für 30€. Die passt an die stelle wie deine OEM. Die von Amazon kann beides UKW und Dab plus, hat eingebauten verstärker. Ich hab damit viel bessere Emfang wie die Teure BMWs mit DAB plus vom Werk aus :)

Für den Inhalt, Bildrechte und Anhänge des Beitrages um (Donnerstag, 30. März 2017, 19:46 Uhr) liegt die Verantwortung gemäß §7 Abs. 2 TMG , allein beim Verfasser Megabum.


SnuSnu

drop dat kitty down low

  • »SnuSnu« ist männlich
  • »SnuSnu« ist der Autor dieses Themas

Beiträge: 432

Fahrzeug: Seat Leon ST FR / davor 1.8 Lancer SB

Wohnort: Berlin

---- B
-
* *

Danksagungen: 117 / 106

  • Private Nachricht senden

3

Freitag, 31. März 2017, 13:27

Scheinbar war es der dumme Splitter in Verbindung mit der OEM-Antenne, die nicht so richtig zusammen wollten. Ich hab mich nochmal belesen dazu und gesehen, dass es von Kenwood auch eine Scheibenantenne gibt. Die sollte eigentlich beim Radio dazu sein, hatte ich aber nicht - naja gestern besorgt und in ca. 30min eingebaut. Seitdem perfekter Empfang selbst in Tunneln, auf den kompletten Ausbau und Wechsel der OEM-Antenne hatte ich keine Lust :K Läuft jetzt super, und Madame ist happy :)

Für den Inhalt, Bildrechte und Anhänge des Beitrages um (Freitag, 31. März 2017, 13:27 Uhr) liegt die Verantwortung gemäß §7 Abs. 2 TMG , allein beim Verfasser SnuSnu.


Verwendete Tags

Antenne, DAB, DAB+, Kenwood, Radio

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 4 Beiträge in diesem Thema.
Um sie alle lesen zu können musst du dich vorher registrieren.